Willkommen bei Ask1.org

Hier diskutieren mehr als 10.000 User die verschiedensten Themen!
Register Now

Netzteile dauernd defekt

Dieses Thema im Forum "Hardware" wurde erstellt von dkR, 21. Dezember 2008.

  1. dkR

    dkR Forenlegende

    Beiträge:
    6.538
    Registriert seit:
    10. April 2002
    Hallo,
    in meinem PC ist mir anscheinend gerade Netzteil Nr. 5 abgeraucht (binnen nichtmal 2 1/2 Jahren) - alles Markenware.
    Jemand ne Idee, an was das liegen könnte? Am Board? Stromleitung/Verteiler halte ich für ausgeschlossen, alle anderen Netzteile leben noch.
     
  2. bstaron

    bstaron Großmeister

    Beiträge:
    857
    Registriert seit:
    5. August 2003
    Ort:
    Garching
    Sind die "anderen" auch PC Netzteile?
    Ich empfehle ja immer eine USV - damit erspart man sich viel Ärger.
     
  3. dkR

    dkR Forenlegende

    Beiträge:
    6.538
    Registriert seit:
    10. April 2002
    Die anderen sind einfach die üblichen Verdächtigen. Monitor, Laptop, Lampe, Drucker, FritzBox-Netzteile.
     
  4. Angel of Seven

    Angel of Seven Ehrenmitglied

    Beiträge:
    3.562
    Registriert seit:
    23. Juli 2002
    Ort:
    Heaven, Earth and Hell
    Nenn doch mal ein paar Marken...
    Unglaublich aber war: alte Diskettenlaufwerke sind wahre sporadische Kurzschlußkünstler... dürfte aber einen Markennetzteil nichts ausmachen...
     
  5. dkR

    dkR Forenlegende

    Beiträge:
    6.538
    Registriert seit:
    10. April 2002
    Marke vom ersten weiß ich nicht mehr, dann zweimal Silentmaxx, zwei Enermax. Kann das am Board liegen?
    Diskettenlaufwerk ist garnicht angeschlossen (also am Strom) :argh:
     
  6. Angel of Seven

    Angel of Seven Ehrenmitglied

    Beiträge:
    3.562
    Registriert seit:
    23. Juli 2002
    Ort:
    Heaven, Earth and Hell
    Hmm... Enermax-Netzteile sind echt gut... hast du die vielleicht immer am Limit laufen lassen.. ? d.h zig Festplatten, fette Grafikarte, PentiumD und 350Watt? Die Dinger sind absolut kurzschlußfest... eigentlich kann es an gar keiner Hardware wie z.B. Board liegen. Bei Überlastung sollten sie abschalten und fertig... und nicht kaputt gehen.. Wie aüßerst das sich eigentlich bei dir das du denkst die Netzteile sind kaputt? Wenn der Überlastungsschutz greift muss man manchmal nur die grüne und eine schwarze Leitung am Ausgang fürs Board mit z.B einer Büroklammer kurzschließen, wenn dann der Netzteilüfter läuft, ist es meist wieder betriebsbereit... Ansonsten gibt es Netzteiltester... praktisch wenn nur eine der vielen Spannungen die das Netzteil liefert nicht mehr funktioniert.... :?!?:

    LG


    AoS
     
  7. dkR

    dkR Forenlegende

    Beiträge:
    6.538
    Registriert seit:
    10. April 2002
    Danke für die Antwort.

    Anderes Netzteil eingebaut, PC läuft, zum Laden gedackelt, Netzteil überprüfen lassen, als defekt diagnostiziert. Spielchen von vorne. Ich hab hier noch eine von den Silentmaxx-Dingern rumliegen, das nur manchmal nicht geht (zum testen). :argh:

    Kann schon sein, dass das Netzteil bischen schwach ist, 380Watt. Soll aber laut dem komischen Laden langen. Die Silentmaxx hatten 100Watt mehr, waren aber auch relativ fix hinne.
    Das mit dem Überlastungsschutz probier ich nachher mal aus. Dann bau ich mir da morgen mal was größeres rein. :idee:

    liegt da Spannung an?
     
  8. Angel of Seven

    Angel of Seven Ehrenmitglied

    Beiträge:
    3.562
    Registriert seit:
    23. Juli 2002
    Ort:
    Heaven, Earth and Hell


    Nee ... keine Sorge.. nur Kleinspannung, sonst hätte ich das ja auch nicht gepostet. Es fummelt ja jetzt wohl keiner am Kaltgerätestecker rum.... also an dem Kabel aus sder Steckdose.. auch Netzteil aufschrauben ist nicht angesagt...! :motz:
     
  9. dkR

    dkR Forenlegende

    Beiträge:
    6.538
    Registriert seit:
    10. April 2002
    Das dache ich mir beinahe schon :rofl:
     
  10. bstaron

    bstaron Großmeister

    Beiträge:
    857
    Registriert seit:
    5. August 2003
    Ort:
    Garching
    Wie äußert sich das eigentlich bei dir? Ich hatte bis jetzt zweimal Netzteil Defekte: Einmal einfach "tot" - keine Reaktion mehr.
    Ein anderes mal richtig abgeraucht, also Rauchwolke aus dem Netzteil.
     
  11. dkR

    dkR Forenlegende

    Beiträge:
    6.538
    Registriert seit:
    10. April 2002
    Eines ist abgeraucht mit krachpeng, Nr. 2 geht entweder gelegentlich garnicht an, oder mittendrin aus (das sind die Silentmaxx), Enermax Nr. 1 ging plötzlich aus und nicht wieder an, Enermax II hat sich Freitag einfach geweigert, den Rechner hochzufahren.
    naja, werd mir nach den Feiertagen ein neues board reinbasteln. :argh:
    Hab nicht so richtig Lust auf das Spielchen, "wieviele netzteile gehen kaputt, bevor es was wichtiges/teures erwischt".