TV Out - Bildschirm geht nicht mehr an.

OTO

Erleuchteter
Mitglied seit
18. März 2003
Beiträge
1.493
Hallo,

also ich habe ein DVD laufwerk und eine Geforce 3 Ti 200 mit TV Out. Um dann meine DVD Filme auf dem Fernseher anzuschauen habe ich dazu noch das TV Tool 5.5

Bisher habe ich immer die DVD abgespielt mit Winamp und dann mit dem TV Tool auf den Fernseher geschaltet und wenn der Film aus war wieder zurück.

Nun ist aber folgendes Problem, wenn ich wieder vom Fernsehmodus in den PC Bildschirm modus schlaten will geht das nicht und der Bildschirm ist aus und ich kann nichts machen nur neustart das mein PC wieder geht. Er arbeitet zwar weiter (der PC) nur der Bildschirm nicht. Auch an und aus schalten des Bildschirms hilft nicht und beim TV Tool habe ich auch schon in den Einstellungen geschaut.

Habe als Betriebsystem ME und einen Medion Bildschirm, kann mir da jemand vielleicht weiterhelfen?
 

narkoleptiker

Meister
Mitglied seit
21. Januar 2003
Beiträge
102
schau doch mal was für ne auflösung du fährst,
wie groß ist dein bildschirm denn?

ich hab nen 17er hansoltft der mit 600*800 (pal) auch nicht funzt.

wenn dir dein tool auf 600*800 umschaltet, und dein monitor das format nicht unterstützt, gehts net....

mußt dann halt das bild auf deinem bildschirm so platzieren, dass es auf dem tv voll zu sehn ist.

mfg
 

Lazarus

Forenlegende
Mitglied seit
10. April 2002
Beiträge
5.292
kein Theater Modus das Ding???? 8O

würde mir dann doch überlegen ne Karte mit dieser Möglichkeit zu besorgen - ne Readon 9xxx bekommst schon für nen Appel und nem Illu... da kannst entspannt deine Filmchen auf dem TV schauen und gleichzeitig am Rechner surfen oder sonstwas. Das blöde umschalten fällt weg!
 

Spulin

Lehrling
Mitglied seit
3. März 2003
Beiträge
33
Ich hab ne Geforce 2 MX/MX 400 und bei mir krieg ich aufm fernseher nur ein schwarz weiss bild mit einem senkrechten schmalen blass farbigen streifen. Fernseher Grundig. Hat da einer Plan, woran das liegen könnte? Farb-, Kontrasteinstellungen am fernseher veraendern bleibt wirkungslos.
 

psychomedic

Anwärter
Mitglied seit
29. August 2003
Beiträge
15
@ spulin, hatte den selben Fehler, bei billigkarten soll die geforce2 nur n placebo tv out haben, bei mir kam auch nur s/w. War eine Sparkle.
Kollege mit gleichschnellem Markengerät (glaub asus) hatte farbe...

oder einfach mal im tv-out menü die länderauswahl (pal,...) rumprobiern
 
Ähnliche Beiträge




Oben